StandupWizard - Incident involving EC2 instance – Incident details

Incident involving EC2 instance

Resolved
Operational
Started about 3 years agoLasted 7 minutes

Affected

Bot

Operational from 4:28 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    The EC2 instances were restarted and the service is back to being fully operational. We will continue to monitor.

  • Investigating
    Investigating

    The instance running the StandupWizard bot briefly underwent degraded service, however the incident has since been resolved.